Weird lag over last couple days

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Weird lag over last couple days

      Hi I just whant to ask has anyone been getting weird lag over the last few days? Me and a few of my guild members have been complaning of getting it. Everything stops moveing, when you get on and off horse everything disapears, if you click aos or another spec it comes on after 30 sec etc. Anyone got any idea on wtf is going on oO ?
    • another thing is , when u are killing a metin , and u go back on the horse, the metin moves -.-, so u have to get back off and up, and sometimes its different again -.-
    • ProWarrior wrote:

      another thing is , when u are killing a metin , and u go back on the horse, the metin moves -.-, so u have to get back off and up, and sometimes its different again -.-
      thats nothing new... but the lag in v2 is getting worse, thats for sure..im runing 3 accounts there and i can barely get off my horse... 5 mb cable net btw..even when im runing just 1 account i have some lag.. :/
    • cave 2 has always been a massive problem for me, one of the reason why i rarely lvl these days.
      but the frame rate in cave 2 is far worse than other places, only good bit in cave 2 is the last room for some weird reason... been like that for me since they introduced the update for removing the monsters from the walls. ( a really really long time then.....)

      20MB virgin broadband ethernet connection too...

      havent been on much recently because of bad net so i cant make much of a judgement about the recent lags. might be just because its the summer hols now and all the kids are on and the servers are getting overloaded.


      CrimsonFury lvl 90 (lycan)

      FlameShot lvl 70 (archery ninja)
      LilJheii lvl86 (dragon shaman)
      Axena lvl 86 (mental warrior, in retirement)
      Shannara lvl 86 (body warrior, in retirement)


      Life before death, strength before weakness, journey before destination.
    • oke.. wanna bet that u are not using fast PC? I have lagg too but my friend Undertaker has no lagg.. his pc is ultra-fast but than the question is if minimum requirments for the game is 512 MB ram how could ppl with 2 GB have lagg? (undertaker got 4 GB and other really good details, his PC is really nice but everyone should have pc like that just to play? come on pff... -.- )
    • Im using gamer PC bro ;)
      And allso i have 4gig ram.

      it's not the graphic's cousing the lags, its the connection of the server your connected to who gives the trouble.
      So it's not our fould, but gameforge related.
    • ProWarrior wrote:

      another thing is , when u are killing a metin , and u go back on the horse, the metin moves -.-, so u have to get back off and up, and sometimes its different again -.-

      l when i get off my horse sometime the metin compleatly dissapears D: thats really anoying then i got to wait about 40 sec for eveything to come back but by then im alredy dead most of the time. lol